No Java Applet pop up certicate

Home Forums Archives Get Help No Java Applet pop up certicate

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1270
    Kazisme
    Participant

    Can anyone help us please, we have a new chat room and some are using it just fine, but others cannot !

    Some are not getting the run java applet and therefore cannot access chat, all thay have is the chat panel which says connecting but remains that way and they have no other option but to give up.

    Any ideas ?

    #1272
    Dave
    Keymaster
    Scandinavia, WI

    What browsers are they using? (IE, Netscape, Opera, Mozila…)

    What Operating system? (BeOS, Windows, Linux, OSX…)

    What versions of the above? 5.0, 5.5, 98, ME, XP

    Did they ever see the premissions request? If so did they say no to it?

    Are they using 3rd party firewall or Privacy programs? Such as Norton Internet Security? ZoneAlarm?

    What are their privacy settings for their browser? Have they reset them to default?

    These are just some of the questions I can think of at the moment that are needed to better understand what may be the problem.


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #1275
    Kazisme
    Participant

    Thanks for replying,

    As far as i can make out there are different OS… XP, 98 etc and the main problem seems to be they don’t get the permission request.

    Some have tried clearing cookies and temp files as well default privacy settings and no firewalls and re starting the pc, but so far no luck.

    Any other idea would be appreciated

    Thanks Kaz

    #1277
    Dave
    Keymaster
    Scandinavia, WI

    I need to know what operating system and version is being used with what browser and version per incident and if there is any personal firewall/privacy software being used too. Thanks.


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #1280
    Kazisme
    Participant

    Sorry but most of us aren’t to up on pc’s and some don’t even know what a browser is, but bear with me and i’ll get as much info as i can, meantime one user has told me this.

    1) my browser internet explorer 7.0

    2) O/S windows xp

    3) xp pro

    Did they ever see the premissions request? (no )

    What are their privacy settings for their browser

    (med to low)

    Are they using 3rd party firewall or Privacy programs? Such as Norton Internet Security? ZoneAlarm? (no)

    Have they reset them to default? (yes)

    Her problem is no Java request panel appears

    As for other users i know they have different OS etc and will try to collect their info later.

    Thanks for your help

    Kaz

    #1281
    Dave
    Keymaster
    Scandinavia, WI

    IE has 7.0 out?

    heh… I haven’t been keeping track. I’ll go see if there are some new certificates to be used with this version and get things uploaded tonight. (if there is that is)

    If there are no new certificates to be used with IE 7.0 I’m sure there will be shortly. Thanks for letting me know about this.


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #1282
    Kazisme
    Participant

    Oh nice to know i helped you LOL

    Hope we can help my friend next 🙂

    Thanks again

    Kaz

    Scrub that Dave it was a typo on her part it is still IE 6

    version6.0.2600.0000.xpclient.010817-1148

    #1283
    Dave
    Keymaster
    Scandinavia, WI

    I figured as much.

    I went looking for 7.0 and didn’t find it anywhere, even as a beta release.

    I’m using Windows XP Pro with IE 6.0 without any problems. I can’t say for sure what her problem could be but she may want to try windows update to see if it helps.


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #1294
    SweetLea
    Participant

    Ha! I know the answer to this darn thing cuz it happened too me. They need to reload java VM.

    ANd now here is the hard part, microsoft doesnt have the download on their pages anymore due to a lawsuit by sun microsystems, so they must go to sun to get it. java.sun.com/getjava/download.html

    Once I did that the applet would magically appear again.

    #1295
    Misty
    Participant
    NY

    I had that same problem too!!! What a shame….


    ~~~Misty~~~{@ Im the little one...and mysterious one
Viewing 10 posts - 1 through 10 (of 10 total)
  • The forum ‘Get Help’ is closed to new topics and replies.