I can’t get it to work!?!

Home Forums Archives Get Help I can’t get it to work!?!

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1039
    SHERM
    Participant

    I have created a chat room and I even have a link on my web site but I cant get in to try it! when I click on the link it bring me to the chat window! and I have to enter my nickname, nickname passwor, and channel password? I have no idea what a channel password is? what do I do? It also says something about its an invite only? Im so lost please help! thank you

    #1040
    Dave
    Keymaster
    Scandinavia, WI

    Sounds like someone already owns that room you have created. What’s the name of the room?


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #1041
    SHERM
    Participant

    “Real Hunters” is the name. I tried before to make the same thing and couldnt finish because of a power outage! I got cut off and didnt know how to get back to where I was! so I started over! so Maybe The first one I made is out there! and the second and the third! Yes I was confused!lol thanx for the help!

    #1042
    Dave
    Keymaster
    Scandinavia, WI

    It doesn’t appear to be registered. What is the URL to your chat room page?


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #1043
    SHERM
    Participant

    Im not sure any more! I didnt know what to do once I mad the room! I did the advance setup! and got the code and didnt know what to do from there!…I just copied and pasted the url on my site and it would get me to the room but then what happend in this original post! If I had to register it after I mad it I did not know how to do so! Thanx again!

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Get Help’ is closed to new topics and replies.