Chat Room Problem

Home Forums Archives Get Help Chat Room Problem

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #718
    icestorm
    Participant

    My chat room is not loading correctly. I get the applet permission, then the board interface, but no log in screen and no way to enter. #Icestorms_Amazon_Hockey Thanks.


    Icestorm's Pond Nekkid Amazon Hockey
    #719
    Quaylon
    Participant
    USA

    Hello icestorm!

    My name is Quaylon and i’m was going to try to help you but i’m not sure whats going on with the applets so i’m gonna alert the Admin about your problem and he will be here to help you ASAP! So please don’t give up on us yet! And as always thanks for comming to ChattersOnline!


    ------------------ Quaylon Chattersonline Services Administrator
    #720
    icestorm
    Participant

    Thanks, I really appreciate it! I run a fairly new message board, and some new members wanted to chat tonight. I really like this chat room. I have tried so many, but most rooms cause too many problems for my members (booted, won’t load, computer crashes, etc). Few people have problems with this room. Keep up the good work.

    Stormy


    Icestorm's Pond Nekkid Amazon Hockey
    #721
    Dave
    Keymaster
    Scandinavia, WI

    Hi Ice

    I clicked on the chat link graphic and the room opened up. I put in my nickname and clicked the chat now button and it went right to your room. What were some specific errors that happened? Did these new users grant the applet permissions to run? This will cause problems otherwise.

    I got to get to work but I’ll check back here later today.


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #723
    icestorm
    Participant

    Dave, the room seems to be working fine now. When they told me they were having trouble, I tried the room and got the same results. Even though I gave the applet permission to load, only the chat screen loaded, but no log in screen. There was no way to post, although the screen was visible.

    A cyber twitch, I guess ….. thanks for checking into it so quickly. Now, if certain other message board providers were as prompt and helpful as you guys… 😉


    Icestorm's Pond Nekkid Amazon Hockey
    #724
    Quaylon
    Participant
    USA

    Thanks iecstorm, we try to be fast and as helpful as possible! I am glad to hear the applet is working fine now and hope you and your friends would continue to use ChattersOnline as your #1 chat spot! If you should need more help please let us know and one of the staff reps will be glade to help ya! Have a nice day !!!!


    ------------------ Quaylon Chattersonline Services Administrator
    #747
    matt98
    Participant
    Waterford MI

    Hi,

    Ice if you have any other problems you can go to #chattersonline or #helpdesk and see if Dave, Qyaylon or I is on and we will try to help you out.

    Thanks,

    Matt F aka matt98


    Thanks,Matt F.
    #784
    34380012
    Participant
    US - Mississippi

    I am having problems on my chat room too. I put the chat room on my page and it showed up on the page fine until I uploaded my changes on my server. Now it shows up two chat rooms. If I open the software where I build my website and put my cursor on the page and click enter then it gives me 3 chat rooms. Everytime I hit enter it puts another chat room on it. I am not sure I inserted the chat room on my page in the right format. Am I supposed to insert Html, or java script or applet or something else? I hope this doesn’t sound too confusing.


    Dale
    #785
    Dave
    Keymaster
    Scandinavia, WI

    If you have the option you probably should alwasy paste as html. 🙂


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #795
    34380012
    Participant
    US - Mississippi

    Dave,

    I just finished copying and pasting the html code on my site. I did it in html and then java and then script and then applet. None of them would work so then I did it in a combination of script and html. I pasted first in html and then I pasted script right beside it. Now I have it on my site but when I type in my name and password and click enter it won’t do anything. I will keep working on it and keep copying and pasting until I get it to work. Any help is needed.


    Dale
    #796
    Dave
    Keymaster
    Scandinavia, WI

    Start with a clean page. Copy/Paste the code into the body as html in one complete group. Do not seperate any of the code to be placed anywhere else.

    It should work now. I hope…


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #799
    34380012
    Participant
    US - Mississippi

    I just copied and pasted html on a clean page. All it put on my page was a little yellow square. I uploaded the changes to my server and then I opened my site through the internet and there was nothing on my page except the table that I pasted it into. It was an html page that I created and I inserted it as html with html turned on. I will keep trying.

    Thnx,


    Dale
    #800
    Dave
    Keymaster
    Scandinavia, WI

    I just created some code and pasted it to a fresh web page and it worked fine. I have attached the text file showing the layout of the page. Hope that helps.

    Just click on the attachment and view source. It’s pretty plain.


    Nothing rhymes with Cindy Crawford after 9 coronas...
    #3025
    your_host_dolla
    Participant
    England

    Hi. Im stuck on how to get my board runnin so that im the board moderator and so i can do that stuff with voice. Ive checked the FAQ but i still dont get it. Can ya help me out? Thanks.


    LIVE BY THE GUN...DIE BY THE GUN! LIVE BY THE SWORD...DIE BY THE SWORD!
    #3026
    your_host_dolla
    Participant
    England

    OK…Uh…Had one prblem…Now i have another 2!

    Problem 1: My PC is soo bad! It cant even load pop ups! So ive tried the chat room thats not ment to be a pop up window but it still came up like that. So i was wonderin how i can get thechatroom to just load on the page of my site if ya get what i mean.

    Problem 2: Well…It aint really a problem but i just wanna know what the difference between the 2 codes are. Right now im usin code 2 (The short one).

    Right now i may sound like an idiot to all you amazin HTML users. I havent got a clue bout HTML unless i just gotta copy and paste it! Lol

    My site is still in development but its at, http://www.freewebs.com/yourstyle

    Thanks alot guys.


    LIVE BY THE GUN...DIE BY THE GUN! LIVE BY THE SWORD...DIE BY THE SWORD!
Viewing 15 posts - 1 through 15 (of 20 total)
  • The forum ‘Get Help’ is closed to new topics and replies.